Warnings and recommendations from national cyber security agencies, newest first. Each brief is at most 120 words, bottom line first, and links to the publication it was written from.
CERT-SE · Advisory ·
Kritisk sårbarhet i GitLab CE och EE
GitLab fixes critical vulnerability CVE-2026-110264 affecting all versions from 7.0.
GitLab has published security updates for CVE-2026-110264, which has a CVSS score of 10.0 and can be exploited by an unauthenticated user to run arbitrary code. GitLab has fixed the vulnerability in versions 19.5.1, 19.4.3, 19.3.6, 19.2.9, 19.1.9, 19.0.10, 18.11.13 of GitLab Community Edition and Enterprise Edition. The vulnerability affects all versions from 7.0.
Recommended by the publisher: CERT-SE recommends organisations to upgrade to the latest version as soon as possible and to search for abnormal behaviour in the product.
PHP.net has published security updates for CVE-2026-109618 and CVE-2026-109619. The vulnerabilities have a CVSS score of 9.2 and can be exploited for unauthenticated code execution. PHP 5 and later versions are affected.
Recommended by the publisher: CERT-SE recommends identifying PHP-based applications and following the vendor's recommendations.
BeyondTrust Remote Support has a critical vulnerability.
BeyondTrust Remote Support versions before 26.2.3 are affected by CVE-2026-102764, which can be exploited to gain control over a device. The vulnerability has a CVSS score of 9.3. A security update has been implemented for Remote Support SaaS customers. CERT-SE has not mentioned exploitation.
Recommended by the publisher: CERT-SE recommends updating instances and restoring them if intrusion is suspected.
CERT-SE recommends installing October security updates.
Several vendors have released monthly security updates for October. Cisco, Microsoft, SAP, Ivanti, and Adobe are affected. CERT-SE recommends installing updates according to vendor instructions.
Recommended by the publisher: Install security updates as soon as possible.
GitLab fixes critical vulnerability in Community and Enterprise Editions.
GitLab Community Edition and Enterprise Edition versions before 19.2.8, 19.3.5, and 19.4.2 are affected. CVE-2026-97229 has a CVSS score of 10.0. Successful exploitation allows an unauthenticated user to run arbitrary code on the server. GitLab has published security updates for several vulnerabilities.
Recommended by the publisher: CERT-SE recommends installing security updates promptly, especially if the product is publicly exposed, and analyzing logs for potential intrusion.
Fortinet has reported a critical vulnerability, CVE-2026-104286, affecting FortiMail management interface. CISA has added it to the KEV catalog. The vulnerability affects FortiMail versions 8.0.0 to 8.0.1, 7.6.0 to 7.6.6, 7.4.0 to 7.4.8, and 7.2.0 to 7.2.9.
Recommended by the publisher: CERT-SE recommends applying mitigating measures and searching for abnormal behavior.
Antar du vår utmaning? / Do you accept our challenge?
CERT-SE presents a CTF challenge for cyber security month.
CERT-SE has put together a CTF during the cyber security month. The challenge is open to anyone with an interest in IT security. A network dump contains six flags to be found.
BM26-002 Kritiska sårbarheter i Citrix NetScaler ADC och Citrix NetScaler Gateway
Citrix NetScaler ADC and Gateway have critical vulnerabilities.
Citrix NetScaler ADC and Gateway versions 14.1 before 14.1-73.37 and 13.1 before 13.1-64.23 are affected. Two vulnerabilities, CVE-2026-88771 and CVE-2026-88772, have a CVSS score of 9.5, allowing unauthenticated remote code execution. CISA has added these to the Known Exploited Vulnerabilities catalog.
Recommended by the publisher: CERT-SE recommends updating systems and inspecting for signs of intrusion.
F5 BIG-IP APM has a critical vulnerability, CVE-2026-94127.
The vulnerability affects BIG-IP APM versions 21.1.0, 17.5.0 to 17.5.1, and 17.1.0 to 17.1.3. F5 has confirmed exploitation. An unauthenticated attacker can execute arbitrary code.
Recommended by the publisher: CERT-SE recommends applying the vendor's security update immediately.
Cisco publicerar säkerhetsuppdateringar för flera sårbarheter
Cisco releases security updates for several vulnerabilities.
Cisco has released security updates for several vulnerabilities, some of which are being actively exploited. An example is CVE-2026-76460, a vulnerability in Cisco Identity Services Engine API. Successful exploitation allows an unauthenticated attacker to bypass authentication. Cisco Identity Services Engine is affected.
Recommended by the publisher: CERT-SE recommends installing security updates and analyzing logs.
Kritisk sårbarhet i Cisco Secure Email Gateway utnyttjas aktivt
Cisco Secure Email Gateway has a critical SQL injection vulnerability.
Cisco Secure Email Gateway versions 16.5, 16.0, and 15.5 are affected. An attacker can execute code with high privileges. Cisco AsyncOS is also affected. CISA has added the vulnerability to the KEV catalog.
Recommended by the publisher: CERT-SE recommends upgrading to a safe version as soon as possible.
GitLab fixes critical vulnerabilities in Community and Enterprise Editions.
GitLab Community Edition and Enterprise Edition have critical vulnerabilities CVE-2026-85706 and CVE-2026-87719. CVE-2026-85706 is actively exploited. An attacker can read arbitrary files from the GitLab server. Affected products include GitLab Community Edition and Enterprise Edition versions from 18.7 to 19.1.8, 19.2 to 19.2.6, and 19.3 to 19.3.2.
Recommended by the publisher: CERT-SE recommends installing security updates and analyzing logs for potential intrusions.
Patchtisdag september 2026 – samlad information om månadens säkerhetsuppdateringar
Microsoft released security updates for 973 vulnerabilities.
Microsofts säkerhetsuppdateringar omfattar 973 sårbarheter varav 113 klassade som kritiska. Flera leverantörer har släppt sina månatliga säkerhetsuppdateringar för september. CERT-SE rekommenderar att installera säkerhetsuppdateringarna.
Recommended by the publisher: CERT-SE recommends installing security updates as soon as possible.
Kritisk sårbarhet i Citrix NetScaler ADC och NetScaler Gateway
Citrix NetScaler ADC and Gateway have a critical vulnerability.
Citrix NetScaler ADC and NetScaler Gateway are affected by CVE-2026-19490, which has a CVSS score of 9.3. An unauthenticated attacker can remotely execute arbitrary code. CISA has added CVE-2026-19490 to the KEV catalog. Affected products include NetScaler ADC and Gateway versions 14.1 prior to 14.1-73.32 and 13.1 prior to 13.1-63.21.
Recommended by the publisher: CERT-SE recommends updating systems and checking for signs of intrusion.